DellのパソコンStudio XPSを触ってきた

◇デル:Studio XPS デスクトップパソコン(PC) | デル(Dell)
弟の師匠の家に新しいパソコンか来たのでデータの移行の作業を頼まれてたので行ってきました。

すっごいでかい箱がありました。なんじゃこりゃという感じにでかい箱でした。

箱からはとってもスタイリッシュな形のパソコンが出てきました。聞くとWindows Vistaの64ビット版らしいです。ちょっと嫌な予感がしましたw。

で、まずパソコンを箱から出して設置作業御行った後に早速データの移行作業を開始。

基本的にはOffice 2003のインストールとOffice 2003付属のアウトルックのデータの移行、マイドキュメントやデスクトップ上のデータの移行等の作業を行うことになりました。

で、Vistaには転送ツールというというツールが付いています。古いマシンから環境をそのまま持ってこれる便利なツールです。これは使わない手はないだろうと思ってネットワーク経由で使ってみたのですが、どうも転送中の作業進行状況が把握しずらいし、転送していいのか?した方がいいのか?良くわからないでデータなども選択しなければならないし、転送開始までとても時間がかかるのと途中で止まったりと失敗する事もあるので利用はあまり勧められないです。

とりあえず、アウトルックのメールの環境だけ送ってみたところうまくいきました。でも普通にネットワークを共有してインポート・エクスポートした方が早いです。それに、どれがアウトルックのデータなのか転送ツールだとわかりずらいです。

で、アカウントから何から全データも送ってみようとしたのですがどうにも作業が進まないしその間あパソコン触れなくなるので効率悪いです。

で、一晩放置して帰ったのですが、止まってしまったらしいです。

で、翌日普通にファイル共有で送ることにしました。

やっぱり慣れてる方法が一番です。

で、

写真のデータが66GB、その他20GB位のデータをファイル共有して転送しました。

古いマシンはセレロンの2.5G位の奴でメモリが768MBしかない古いパソコンでした。ハードディスクは120GBでした。で、新しいパソコンはなんとCPUはCore i7-975でしかもメモリーは12GBも載ってました。ハードディスクは1TBです。マイコンピュータのプロパティーみて驚きですw。

なんというハイスペックw。前のパソコンから性能一気に上がり過ぎw。

で、4~5時間かけて全てのデータを転送完了。

 

最初の66GBのデータの転送は古いパソコンのWindows XP側から行ったのですが、XPのファイル転送ってどのくらいの速度が出てるのか表示されませんよね?なので実際どれくらいの速度が出てるのかわかりませんでした。とっても時間がかかったのでもしかしたら、Vista側から転送したほうが早いんじゃないかと思って残りのデータはVista側から転送してみました。

ただ、この方法だとXP側で転送するフォルダを共有かけるとファイルの属性の変更のプロセスが起動してしばらく時間がかかるのでこれがいやなんですよね。Windows 2000にはこんな面倒なのなかったのに。

で、Vista側で転送してみてわかったことは、Vistaは転送中のダイアログで詳細の表示もできるので見てみると転送速度とかも出てるのでわかりやすくて便利だと思いました。で、LANの速度一杯一杯近く出てました。

10Mbit/秒近く出てました。たぶんLANカードとルーターがギガビット対応やせめて100Mbit/秒対応ならもっと速度出るってことなんでしょうね。

結局XP側ではどれくらいの速度が出てたのかわかりませんがVistaの方が簡単に速度がわかる分ストレスは少ないかと思います。

あと、作業は前後しますが、Vista 64ビット版で嫌な予感がしてましたが思いっきり的中してしまったのでそれも書いておきます。

Office 2003をインストールしたら日本語入力できなくなりましたw。

下のページに書いてありますが、IME 2003がVistaの64bit板に対応してないんですね。

◇関連:Microsoft Office System 各 OS での対応表: (Microsoft Office 2003 Editions、各単体製品、 各サーバー製品)

驚いたことにOffice 2003自体は使えるようです。

最悪Office 2007を買うという選択しで、うまく問題を回避できればラッキーぐらいの考えで色々やってみました。

前日にやったことは、とりあえずタスクバーのIMEのパネルで最初からVistaに入っているIMEに切り替えて見ましたが直りませんでした。(なんでやねん)で、その日は遅くなってしまったので今夜調べて翌日やってみますということでその日は終わりにして、家に帰ってから色々調べてみました。

で、ネットで検索すると色々ありましたが、一度アンインストールしてIMEをインストールしないようにすればOKみたいな情報を見かけて、これでいいじゃんと思い。翌日試してみましたが、インストール時にIMEインストールしないように選べませんでしたw。そういえばVistaの時選べないという情報をどっかで見かけたような見かけなかったような。

これはOffice 2007購入コースかなーと思いながらも、そういえばATOKがらみの問題でコントロールパネルの「地域と言語の設定」から設定する事で同じような問題が治ったような情報をどこかで見かけたなーと思い試してみることにしました。

◇関連:ATOK 起動しなくなりました。 – 質問・相談ならMSN相談箱

結局、直接の解決策ではなかったのですが上の情報を元にコントロールパネルから普通のIMEを選択する事で、日本語入力できるようになりました。

 

(Visited 1 times, 1 visits today)

タグ :